分时l2资金指标公式,最好用的发现妖股指标

Q1:跪求:通达信版L2大单净量指标源码,请友友割爱哟。

主力买力度:LARGEINTRDVOL*100/VOL,COLORRED;
主力卖力度:LARGEOUTTRDVOL*100/VOL,COLORGREEN;
超B:=L2_VOL(0,0)*VOL/CAPITAL;
大B:=L2_VOL(1,0)*VOL/CAPITAL;
中B:=L2_VOL(2,0)*VOL/CAPITAL;
小B:=L2_VOL(3,0)*VOL/CAPITAL;
超S:=-L2_VOL(0,1)*VOL/CAPITAL;
大S:=-L2_VOL(1,1)*VOL/CAPITAL;
中S:=-L2_VOL(2,1)*VOL/CAPITAL;
小S:=-L2_VOL(3,1)*VOL/CAPITAL;
净流入:=(超B+大B+中B+小B)+(超S+大S+中S+小S);
大宗净流入:=(超B+大B)+(超S+大S);
超净:=超B+超S;
大净:=大B+大S;
中净:=中B+中S;
散净:=小B+小S;
AA:=CONST(MAX(ABS(净流入),MAX(ABS(大宗净流入),MAX(ABS(超净),MAX(ABS(大净),MAX(ABS(中净),ABS(散净)))))))*3,NODRAW;
DRAWRECTREL(10,CONST(830-(ABS(大宗净流入)*500/AA)),50,945,IF(CONST(大宗净流入)>0,RGB(250,0,0),RGB(0,50,0)));
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.01,0.88,0,INTPART(大宗净流入)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.014,1,0,' 大宗'),COLORYELLOW;
DRAWRECTREL(55,CONST(830-(ABS(超净)*500/AA)),95,945,IF(CONST(超净)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(100,CONST(830-(ABS(大净)*500/AA)),140,945,IF(CONST(大净)<0,RGB(0,50,0),RGB(255,0,0)));
DRAWRECTREL(145,CONST(830-(ABS(中净)*500/AA)),185,945,IF(CONST(中净)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(190,CONST(830-(ABS(散净)*500/AA)),230,945,IF(CONST(散净)<0,RGB(0,50,0),RGB(255,0,0)));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.061,1,0,' 超净 大净 中净 散净'),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.055,0.88,0,INTPART(超净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.103,0.88,0,INTPART(大净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.144,0.88,0,INTPART(中净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.190,0.88,0,INTPART(散净)),COLORYELLOW;
AAD:=CONST(MAX(ABS(主力买力度),ABS(主力卖力度)))*4,NODRAW;
DRAWRECTREL(0,515,CONST(ABS(主力买力度)*500/AAD),568,IF(CONST(主力买力度)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(0,570,CONST(ABS(主力卖力度)*500/AAD),623,IF(CONST(主力卖力度)>0,RGB(0,50,0),RGB(255,0,0)));
DRAWTEXT_FIX(1,0,0.512,0,STRCAT('主力买力度:',CON2STR(主力买力度,0))),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.57,0,STRCAT('主力卖力度:',CON2STR(主力卖力度,0))),COLORYELLOW;

Q2:请大侠改成通达信的分时资金博弈指标

通达信没有BIGORDER函数直接改写不了的;
以下为通达信使用的资金博弈指标,基本上和益盟操盘手指标一样,但该指标只能在收费软件上使用。
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

Q3:求通达信分时图机构、大户、中户、散户资金线形指标公式

某有分时的,有K线图的,
http://www.55188.com/thread-3771812-1-1.html 效果看这里
分时的 通达信 貌似 不支持,

Q4:通达信主力资金分时监控公式,好不好用了才知道

Q5:什么是妖股 妖股有什么特点

通常把股市上那些股价走势奇特、怪异的股票称为“妖股”。它们走势与大盘或常理相悖,完全不符合基本的技术分析规律。妖股走势明显比别的股走势异常,不合常理,让人难以琢磨,一般的都是暴涨暴跌。明明这家上市公司亏损,却连连拉出涨停;明明这家公司的股票达不到这么高的价位,却涨的很高。伴随着股价的大幅震荡和高换手率,庄家成功出逃,股价的火山喷发戛然而止。
妖股特征,下面来了解下。
1、盘子小。盘子的大小是妖股的必备要素之一,散户和游资越能接力难度就越小。
2、关注度高。大部分的妖股为题材龙头股,在市场中,龙头题材备受关注也是形成妖股的重要原因之一。一旦人气高涨,主力资金、游资和散户的进出将很容易达到高换手率,持续不断接力造成短期连续涨停,最终修炼成妖股。
3、资金换手频繁。主力资金不断接力才能产生新的利润,靠单一的主力,难将其炒作为妖股。妖股在不断上攻的过程中,往来资金交替接力,才能轻松兑现。可以说这是一个击鼓传花的游戏,基金的资金都愿意进入,来来往往玩出新高度,当然谁也不愿意成为最后一棒。

Q6:在股票中如何才能识别妖股?

个股难找